Автор Тема: Alone in the Dark 2  (Прочитано 4643 раз)

0 Пользователей и 1 Гость просматривают эту тему.

matich

  • Гость
Alone in the Dark 2
« : 18 Январь 2010, 19:23:51 »
Тестовая конфигурация
CPU Intel Celeron 2.4GHz (разогнан до 2.8 GHz )
Ram 512Mb
Video Radeon 9550 128Mb
Windows XP SP2

config.xml
<Emulate>
    <MultyTreaded type="bool" val="false" />
</Emulate>
    <Sound>
        <Volume type="int" val="100" />
        <Velosity type="int" val="100" />
        <Xchenge type="bool" val="false" />
    </Sound>
    <Video>
        <AspectControl type="bool" val="false" />
        <Filter type="int" val="0" />
    </Video>
    <ARM>
        <Francy type="int" val="12500000" />
    </ARM>

На заставке глючат персонажи (видны только на половину).
« Последнее редактирование: 18 Январь 2010, 19:47:24 от matich »

Mytholos

  • Гость
Re: Alone in the Dark 2
« Ответ #1 : 18 Январь 2010, 19:40:07 »
FreeDO 2.0.9
настройки
- <Emulate>
  <MultyTreaded type="bool" val="true" />
  </Emulate>
- <Sound>
  <Volume type="int" val="100" />
  <Velosity type="int" val="100" />
  <Xchenge type="bool" val="false" />
  </Sound>
- <Video>
  <AspectControl type="bool" val="true" />
  <VSynk type="bool" val="true" />
  <Filter type="int" val="1" />
  </Video>
- <ARM>
  <Francy type="int" val="12500000" />
  </ARM>
Тестовая конфигурацияCPU-Intel Core 2 Duo E8500 3166Mhz
Ram-2Gb
Video-GeForce GTX275
Windows 7

Статус эмуляции

Глюки при вставке...персы не отображаются полностью...в игре вроде все нормально